about summary refs log tree commit
path: root/test/flac-to-flac-metadata-test-files/Makefile.am
diff options
context:
space:
mode:
authorjcoalson <jcoalson>2006-08-28 03:42:10 +0000
committerjcoalson <jcoalson>2006-08-28 03:42:10 +0000
commit116f102b9984ffd5bbd30e3e5fdbfd12a5d368cf (patch)
tree449060da25ab1ba7c0373b6e4d40fd64202deb48 /test/flac-to-flac-metadata-test-files/Makefile.am
parent68cf0fac9175dc06914fa841f2002bd1e1f60c94 (diff)
downloadflac-arm-1.1.3-116f102b9984ffd5bbd30e3e5fdbfd12a5d368cf.tar.gz
add support for encoding from FLAC to FLAC while preserving metadata
Diffstat (limited to 'test/flac-to-flac-metadata-test-files/Makefile.am')
-rw-r--r--test/flac-to-flac-metadata-test-files/Makefile.am44
1 files changed, 44 insertions, 0 deletions
diff --git a/test/flac-to-flac-metadata-test-files/Makefile.am b/test/flac-to-flac-metadata-test-files/Makefile.am
new file mode 100644
index 00000000..c16ef5cd
--- /dev/null
+++ b/test/flac-to-flac-metadata-test-files/Makefile.am
@@ -0,0 +1,44 @@
+#  FLAC - Free Lossless Audio Codec
+#  Copyright (C) 2006  Josh Coalson
+#
+#  This file is part the FLAC project.  FLAC is comprised of several
+#  components distributed under difference licenses.  The codec libraries
+#  are distributed under Xiph.Org's BSD-like license (see the file
+#  COPYING.Xiph in this distribution).  All other programs, libraries, and
+#  plugins are distributed under the GPL (see COPYING.GPL).  The documentation
+#  is distributed under the Gnu FDL (see COPYING.FDL).  Each file in the
+#  FLAC distribution contains at the top the terms under which it may be
+#  distributed.
+#
+#  Since this particular file is relevant to all components of FLAC,
+#  it may be distributed under the Xiph.Org license, which is the least
+#  restrictive of those mentioned above.  See the file COPYING.Xiph in this
+#  distribution.
+
+EXTRA_DIST = \
+        case00a-expect.meta \
+        case01a-expect.meta \
+        case01b-expect.meta \
+        case02a-expect.meta \
+        case02b-expect.meta \
+        case03a-expect.meta \
+        case03b-expect.meta \
+        case03c-expect.meta \
+        case04a-expect.meta \
+        case04b-expect.meta \
+        case04c-expect.meta \
+        case05a-expect.meta \
+        case05b-expect.meta \
+        case05c-expect.meta \
+        case05d-expect.meta \
+        case05e-expect.meta \
+        input-SCPAP.flac \
+        input-SCVA.flac \
+        input-SCVAUP.flac \
+        input-SCVPAP.flac \
+        input-SVAUP.flac \
+        input-VA.flac \
+        input0.cue
+
+CLEANFILES = \
+        $(wildcard out.*)